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Microsoft Excel is a powerful spreadsheet program that is easy to use and allows you to 
store, manipulate, analyze, and visualize data.   This tutorial will guide you through the 
basic steps in beginning to use Excel.  After completing this tutorial, you will have the 
basic skills to accomplish the following objectives: 
 

• Identify and become familiar with the  user interface 
• Create, open, and save workbooks 
• Select, copy, and move data 
• Format cells (width, columns, etc.) 
• Create simple graphs (pie charts, bar graphs, histograms) 

 
Each section may include a small QuickTime clip with screen shots to help you 
visualize and perform the given tasks.  Whenever you see  , click on the image and 
the movie will play. 
 
 
DEFINITIONS 
 
 

Term Definition 
Active Cell A cell that is selected. 

Cell 
Cells are formed where rows and columns intersect.  To refer to a 
cell, enter the column letter followed by the row number.  For 
example, cell D4 is the intersection of column D with row 4. 

Workbook 

In Excel, a workbook is a file where you work and store your data.  
Because each workbook can contain many worksheets, you can 
organize various kinds of information in a single file.  By default, 
each workbook contains three worksheets.  You can add or delete 
worksheets in to the workbook as needed. 

Worksheet 
(Spreadsheet) 

Worksheets consist of cells that are alphabetically organized by 
columns and numerically organized by rows.  Each cell is used to list, 
organize, and calculate data within your worksheet. 
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OPENING EXCEL 
 
When you first open the Excel program, a new workbook (Book1) containing three 
default worksheets (Sheet1, Sheet 2, and Sheet3) will be created.  The worksheets are 
designated with tabs at the bottom of the page.  You can move between worksheets 
using the tabs. 
 
Each worksheet contains cells with 65,536 rows and 256 columns.  The rows are 
labeled numerically and run along the left side of the worksheet.  The columns are 
labeled alphabetically and run along the top of the worksheet.  Rows are labeled from   
1 through 65,536.  Columns are labeled from A to Z, AA to AZ, B – BZ, etc.  A cell is 
created by the intersection of a column and row and is named ColumnRow (ie. A7 – 
column A, row 7).  The scroll bars to the right and bottom of the worksheets can be 
used to scroll to any location of the worksheet.  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Deleting and Adding Worksheets 
 

To delete a worksheet: 
1. Select Edit > Delete Sheet.  The sheet that you are currently 

displaying will be deleted. 
 
To add a worksheet: 

1. Select Insert > Worksheet.  A new worksheet will be added to your 
workbook. 

 
Note:  You can edit the name of the worksheet by double-clicking          

the Worksheet Tab and editing the name. 

Columns

Rows 
Workbook 

Worksheets Tabs 

Cell A1
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TOOLBARS 
 
When you open Excel you will notice the basic toolbars at the top of the workbook.  
You can customize the toolbar to include your most frequent operations.  Below is a 
screenshot with the name of each button on the toolbar.  Below the screenshot you will 
see a table with a brief description for each buttons operation.  
 
Standard Toolbar 
 

 
 
 
 
 
 

Button Description 

 Starts a new workbook 

 Opens an existing workbook 

 Opens an existing workbook 

 Prints current worksheet 

 Shows the print preview 

 Begins Spell Check 

 Cuts selection 

 Copies selection 

 Pastes cut or copied selection 

 Copies format from another formatted cell (Format Painter) 

 Undoes previous action 

 Redoes previous action 

 Inserts hyperlink 

 Inserts the =Sum( ) function and other functions 

 Sorts data in ascending order by alpha characters 

 Sorts data in descending order by alpha characters 

 Opens the Chart Wizard 

 Opens/makes visible the Drawing toolbar 

 Changes zoom control to zoom in or out 

 Opens the Office Assistant feature with searchable help and tips 
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Formatting Toolbar 
 
 
 
 
 
 
 
 
 

Button Description 

 Changes font of selection 

 Changes size of selection 

 Underlines selection 

 Bolds selection 

 Italicizes selection 

 Left aligns selection 

 Centers selection 

 Right aligns selection 

 Formats selection to Currency style 

 Formats selection to Percent style 

 Formats selection to Comma style 

 Increases number of decimal places shown 

 Decreases number of decimal places shown 

 Decreases indent 

 Increases indent 

 Adds border lines to the cells 

 Changes color of the selected cell 

 Changes color of the font 
 

 
 
 
 
 
 
 
 
 



   Kelley 6
 

Customizing Toolbars 
 
To customize the toolbar to better fit your needs, you can follow these easy steps. 
 

1. Select Tools > Customize, the following box appears: 
2. Select the Commands dialog tab 
3. To select a category of buttons, from 

the Categories listing, select the 
desired Categories listing.  To the 
right of the dialog box, the 
Command listings appear. 

4. In the Commands listing select the 
desired button you want to add.  You 
can find out more about the button 
by selecting it and then clicking 
Description.  

5. From the Commands listing, click 
and drag the desired button onto the 
Excel toolbar environment.   

6. When finished, click Close. 
 

 
Example: Suppose you wanted to add a button  (Autosum) onto the 

toolbar.  This command adds numbers automatically within a 
specified number of cells. Follow these simple steps or watch the 
clip to follow the steps involved.   

 
1. Select Tools > Customize.   
2. From the Categories listing, highlight Insert.  In the Commands listing, 

highlight Autosum  .  
3. Drag the selecting unto the Toolbar and Drop. 
4. The new button should appear on the toolbar. 
5. Finish 
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CREATING AND SAVING WORKBOOKS 
 
There are three ways of creating New workbooks in Excel.   
 
 

 
 

There are three ways to Save your workbooks. 
 

  

  

  

 

  

       

               

From the Keyboard, select Control + N + 

From the Toolbar, select New 

From the File menu, select Save 

From the Toolbar, select Save 

From the Keyboard, select Control + S

From the File menu, select New 

+ S 
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SELECTING, MOVING, AND COPYING DATA 
 
Use the mouse to select the cell you want to begin editing and use the keyboard strokes 
listed in the table to navigate between cells in the worksheet. 
 
 

Movement Key stroke 
One cell up up arrow key 
One cell down down arrow key or ENTER 
One cell left left arrow key 
One cell right right arrow key or TAB 
Top of the worksheet (cell A1) CTRL+HOME 
End of the worksheet (last cell 
containing data) CTRL+END 

End of the row CTRL+right arrow key 
End of the column CTRL+down arrow key 
Any cell File|Go To menu bar command 

 
 
To select a cell, simply click on the desired cell.   

To move a cell, click on the desired cell and use the Cut/Paste     function.   

To copy a cell, click on the desired cell and use the Copy/Paste     function.   
 
 
Suppose you wanted to copy cell A1 (Gold) to cell D1.   
 

1. Select cell A1 > Copy (you will see the selected cell with an animated border). 
2. Select cell D1 > Paste 
3. Finish 
 

 
 
 
 
 
 
 

 
 
 
 
 

Copy Animated Border Paste 
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FORMATTING CELLS 
 
 
The content from cells can be formatted in many ways.  You will use the Formatting 
Toolbar as shortcuts (click here to see the description of each button). 
 
 
 

 
 

 
 
You can edit the contents of each cell just as you would in a Word document.  The basic 
editing buttons are available for each cell (Bold, Font size, Font character, Alignment, 
etc.).  You can also edit the cell by filing it with color  or merge a group of       
cells  . 
 
 
Suppose you wanted to fill cell A1 with Orange color and change the font color to 
blue.   
 

1. Select the desired cell, in this case 
A1. 

 
2. Select the Font Color button and 

click the Blue color (this should 
automatically change the font color 
to blue). 

 
 
3. Select the Fill button and click the 

Orange color (this should 
automatically fill the cell with the 
color orange). 

 
4. Finish.   
 

      
  
 
 
 
Note:  You can also fill and change font color to an entire column or row.  Simply 

highlight the desired column or row and follow the preceding steps. 
 
 

Change font 
color to Blue 

Change fill  
to Orange 
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Adding or Deleting columns or rows 
 

Suppose you wanted to add an extra row (between 2 and 3) and column 
(between A and B) to our worksheet.   

 
1. Move the cursor to row 3 (you will notice the cursor 

change to an arrow pointed to the right).  
2. Right click and select Insert.  This will 

automatically insert a row between row 2 and     
row 3. 

3. Move the cursor to column B (you will notice the 
cursor change to an arrow pointed down).  

4. Right click and select Insert.  This will 
automatically insert a column between column A 
and column B. 

5. To delete columns or rows, you will follow the 
same steps and select Delete instead of Insert. 

6. Finish 
 
 
 
Changing size in columns and rows 
 

Suppose you wanted to change the size of row 3 and column C.   
 

1. Move your cursor between columns C and D 
(you will notice your cursor change to a cross).  
When this happens, you may adjust the width of 
the column.  

 
2. Move your cursor between row 3 and 4 (you 

will notice your cursor change to a cross).  
When this happens, you may adjust the height 
of the row.       

 
 
3. To adjust the width of a column to a specific 

size, select the column and right click.  Select 
Column Width and input the desired size. 

 
4. To adjust the height of a row to a specific size, 

select the row and right click.  Select Row 
Height and input the desired size. 

 
 
5. Finish 
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CREATING GRAPHS USING THE CHART WIZARD 
 
 
Charts allow you to present data entered into the worksheet in a visual format using a 
variety of graph types. Before you can make a chart you must first enter data into a 
worksheet. 
 
Suppose you had the following data in a worksheet.  We will create a bar graph to 
illustrate the data in our worksheet using the chart wizard.   
 
 

1. First and foremost, input all 
of your data into the 
worksheet. 

2. Select an empty cell 
anywhere in the worksheet. 

3. Select .  This will initiate 
the chart wizard.  The chart 
wizard will take you on a 
step-by-step process of 
selecting your data and 
appropriately labeling your 
chart.  There are four main 
steps. 

 
When the chart wizard is initiated, you will see the following screen appear. 
 
 
Step 1 of 4 
 
The first it will ask you is to select the appropriate chart 
or graph for your presentation.  Since we want to make a 
bar graph, the selected graph is correct (Note:  each chart 
type includes a variety of sub-types). 
 
You can use the Press and Hold to View Sample button 
to view a quick sample of the graph. 
 
Under the Custom Types tab are included samples of 
less-used charts and graphs that can be used. 
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Step 2 of 4 
 
By clicking Next, the wizard will ask you for the data 
range (in other words, the selected data that will be used 
in the chart).  The wizard will automatically select the 
data range, however, if you want to select specific cells to 
be included in the chart or graph, follow these steps: 

1. Click on the Data Range button. 
2. In your worksheet, select the desired cells by 

holding the Ctrl key and selecting each cell. 
3. Press Enter.  This will automatically edit the 

chart with the specified data. 
 
Once the correct data is selected, select the Series tab.  
On this menu, you can Name each series of your chart. 
When you are finished, click Next. 
 
 
Step 3 of 4 
 
In this menu, the wizard asks you to label your axis and 
name your chart.  There are also a variety of options you 
can choose from the tabs listed.   
 
Select the box labeled Value (this will enable you to see 
the actual values for each bar).   
 
Click Next. 
 
 

SCREENSHOT DESCRIPTION 

 

The Titles tab lets you edit the Title of 
your chart and label the X and Y axis. 

 

The Axis tab lets you toggle views of 
for the X and Y axis. 

 

The Gridline tab lets you set your 
major and minor gridlines in your chart. 

Data Range
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The Legend tab lets you position your 
legend (series) menu. 

 

The Data Label tab lets you place value 
marks on your bars. 

 

The Data Table tab lets you show data 
labels along your X-axis. 

 
 
 
 
 
Step 4 of 4 
 
In the final step, the wizard will ask if you 
want to include your chart or graph within 
the worksheet (As object in), or if you want 
the chart or graph on a separate sheet        
(As new sheet).   
 
If you choose to insert the chart within the 
worksheet, then you will see it appear 
somewhere on your worksheet.  You can 
move this chart around to the desired 
position. 
 
If you choose to insert the chart on a 
separate page, your chart will appear as a 
separate sheet within your workbook.  You 
can toggle the view between the Chart and 
Sheet by using the tabs at the bottom of your 
workbook. 
 
Click Finish. 
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Page setup and Printing  
 
You can customize the output of your worksheet by modifying the properties in the 
Page Setup menu. 
 

1. Select File > Page Setup.  
2. In this menu, you can select 

the Orientation of your 
worksheet.  You can also 
select the output device. 

3. The Margins tab will let 
you set the margins of your 
sheet.  You can center the 
worksheet vertically and 
horizontally.   

4. The Header/Footer tab will 
let you edit the information 
in the footer or header of 
your worksheet. 

5. The Sheet tab is basically your “tell-all” to the printer as it relates to how the 
worksheet should be printed.  You can select gridlines, comments, how the 
worksheet should be oriented, etc.   

 
Before you print your document, it is recommended that you Print Preview to make 
sure that you are satisfied with the custom output of your Excel document. 
 
Once you have selected the appropriate page settings, you are ready to print your 
document.  Simply click the Print button and voila! 
 

 
 
Congratulations!  You have now completed the tutorial on Excel Basics.  Let’s put your 
new knowledge to use!  Complete the activity named My First Excel Workbook.  The 
activity will require you to use the skills learned in this tutorial.  At the end of the 
activity you can view an example of the completed activity.  Good luck! 
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My First Excel Workbook 
 

 
Directions:  Create and Excel worksheet and chart using the guidelines below.   
 

• Create a workbook containing one worksheet named Student’s Test Scores and 
a separate sheet containing a Line graph illustrating the data. 

 
• Use the following data (be sure to adjust the cell width so the entire text is 

visible within each cell): 
John 88
Samantha 91
Maria 74
Kyle 66
Mark 93
James 82
Audrey 74
Sandra 77

 
• Name one column “Names” and the other column “Scores”.  The title of the 

worksheet should be included on the worksheet tab and on the heading of the 
worksheet. 

 
• Insert a row between the Heading and the data.  Center the text in all the cells. 

 
• Fill the Names column with Cyan, and the Scores column with yellow. 

 
• Bold the Heading and change the font color to blue. 

 
• Change the font size of the entire worksheet to 12pt.  You may need to adjust 

the column widths to view the contents of each cell. 
 

• Create a Column graph.   Be sure to select the appropriate Sub-style. 
 

• The title will be “Student Test Scores.”  Label the x-axis Students and the               
y-axis Percentage. 

 
• Print your worksheet so that the data is centered vertically and horizontally.  Be 

sure to include gridlines for your worksheet and adjust the Scaling size to 200% 
the normal size. 

 
 
 
 

 



Names Scores
John 88

Samantha 91
Maria 74
Kyle 66
Mark 93
James 82
Audrey 74
Sandra 77

Student's Test Scores
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